Dell QLE2460 and boot from SAN

In order to use the Dell QLE2460 HBA to boot from SAN, you need to have the latest Dell BIOS (v.1.3.7 at the time of writing) and the HBA needs to be at firmware level v1.24. BTW, we are booting from an EMC DMX SAN beast. Your mileage may vary with other SANs.
The qlogic 2460 firmware v1.24 can be found in their driver package v1.56, FYI.

No comments: